RaspberryPi Flask+Pillowをpipする際にエラー | 東京都世田谷区 ホームページ制作 [k]id

RaspberryPi Flask+Pillowをpipする際にエラー

Category 雑記 Update 2018.08.23

twitterfacebookgoogle+はてなブックマークPocketであとで読むfeedlyで購読

RaspberryPiでFlask+Pillowをする際にエラーが出た場合は

pip install Pillow

あらかじめ『libjpeg-dev』をインストールする必要あり

sudo apt-get install libjpeg-dev
ページトップへ
kid